Kategorien
Rails

bundle exec thin im Init-Script

thin über bund­le exec via Init-Script (/etc/init.d/thin) aus­füh­ren:
https://gist.github.com/sbeam/3454488

Kategorien
Rails

Sicherheitsupdates für Ruby on Rails bereitgestellt

Ins­ge­samt vier Sicher­heits­lü­cken wer­den mit den Releases Rails 3.2.13, 3.1.12 und 2.3.18 gestopft. Wei­te­re Infor­ma­tio­nen gibt es hier:
http://weblog.rubyonrails.org/2013/3/18/SEC-ANN-Rails‑3–2‑13–3‑1–12-and‑2–3‑18-have-been-released/